Accès Membres

Besoin d'aide ?

S'inscrire sur Grid-France.fr

Besoin d'aide ?

Équipe France

Statuts

Vous n'êtes pas identifié.

Annonce

Bienvenue à tous les participants du forum et les lecteurs, nous vous souhaitons une bonne balade en notre compagnie. N'hésitez pas à laisser vos impressions quelque part sur le forum ou sur notre livre d'or. Vous avez des questions ? Vous souhaitez les poser ? Ne vous gênez pas, nous sommes là pour ça !

#30 Attribuer +106/06/2012 08:16:10

ALAIN_13013
Modérateur
Avatar de ALAIN_13013
Badge(s) de ALAIN_13013  Âge : 46 ans  Détail de ALAIN_13013
Envoyer un message privé à ALAIN_13013

Re: Erreurs sur GPUGrid

(reprise du message précédent)

titom_portnoy a écrit :

Bon, après une bonne nuit de calculs, tout va bien, pas une erreur pour le moment, une Paola en 10h53mn et une autre est en plein calcul et toujours pas d'erreur.
Je croise les doigts... et je vais rester un moment en 301.42.

Pour la maj de boinc je suppose qu'il faut le redémarrer, est ce que les versions postérieures à la mienne ont la possibilité d'afficher un beau fond d'écran (style folding@home sur ps3) ?

Sinon j'ai une question de noob HS : est ce que la participation aux défis d'équipe est automatique ?

en tout cas, merci les gars.

Message d'origine

Pour l'instant ta carte traite beaucoup de ACEMD beta version v6.45, toutes ces unités partent en erreur chez tout le monde Exemple avec celle-ci.

Tu peux éviter d'en charger si tu veux c'est ici pour le paramétrage Je te conseille uniquement les ACEMD for long runs (8-12 hours on fastest GPU) pour pouvoir bien comparer avec la GTX570 de Max ou la mienne.

Comment ta carte c'est comportée sur Folding@home 142
Elle a l'air de bien tournée non 142

Hors ligne

  • Citer

#31 Attribuer +106/06/2012 13:48:27

titom_portnoy
Membre France
Avatar de titom_portnoy
Badge(s) de titom_portnoy  Âge : 27 ans  Détail de titom_portnoy
Envoyer un message privé à titom_portnoy

Re: Erreurs sur GPUGrid

Oui, en effet ma carte tourne pas mal. Depuis que je suis en 301.42 plus d'erreur.
Folding@home tourne pas mal non plus mais je ralenti u peu en ce moment car j'appréhende ma consommation électrique avec mon q6600 @ 3.6 ghz et ma 570 gtx oc je dois frôler les 400w et ça risque de piquer.

d'ailleurs je me demande ce que vaut une 670 gtx en termes de puissance de calcul car elle ne consomme pas trop comparée à sa grande soeur. Sans compter la ps3 fat sous f@h qui doit bien pomper dans les 200w.

Dernière modification par titom_portnoy (06/06/2012 14:04:19)

Hors ligne

  • Citer

#32 Attribuer +106/06/2012 14:58:09

Warmachine
Membre France
Avatar de Warmachine
Badge(s) de Warmachine  Âge : 38 ans  Détail de Warmachine
Envoyer un message privé à Warmachine

Re: Erreurs sur GPUGrid

la PS3 sous fah ?? j'ai jamais compris cet engoument pour cette plateforme sur de tel projet. Ca vaut rien du tout. Le rapport PPD/ Wat est vraiment tres mauvais (pour ne pas dire minable) 615 point à l'epoque pour 12H de calcul  140


WARMACHINE
EVGA SR2, Bi Xeon 5680, 24 GO GSKILL RIPJAW Cas 9
MM Extended Ascension, Be Quiet 1200W P8 et 850W P9
2 GTX580 EVGA Hydrocopper2 1,5Go
SSD Crucial 128Go C300 SATA III / Velociraptor 600Go Sata III /OCZ Revodrive 3 120Go
2 WB CPU EK Supreme HF NICKEL-ACETAL, EK-FB SR2 - NICKEL-ACETAL
3 EK-Waterblocks radiateur CoolStream RAD-XT 360+1 phobya 360 G-Changer + 26 be quiet 120mm silentwings pure (PUSH/PULL)
2 DDC-1 Plus 12 Volts 18W, 2 Kaze Serveur 5,25" noir SCYTHE, 1 Réservoir Baie EK-BAY SPIN Acetal
Feser One Cooling Fluid (BLUE)

Hors ligne

  • Citer

#33 Attribuer +106/06/2012 18:19:13

ALAIN_13013
Modérateur
Avatar de ALAIN_13013
Badge(s) de ALAIN_13013  Âge : 46 ans  Détail de ALAIN_13013
Envoyer un message privé à ALAIN_13013

Re: Erreurs sur GPUGrid

Warmachine a écrit :

la PS3 sous fah ?? j'ai jamais compris cet engoument pour cette plateforme sur de tel projet. Ca vaut rien du tout. Le rapport PPD/ Wat est vraiment tres mauvais (pour ne pas dire minable) 615 point à l'epoque pour 12H de calcul  140

Message d'origine

Ça dépend de l'époque  40
C'était d'ailleurs le cas de GPUGRID qui s'appelait à l'époque PS3GRID.
A ce moment là, la PS3 était 20 fois plus rapide que le pentium 4, le CPU de référence à ce moment.
Il n'y avait donc pas photo.

Ensuite, la PS3 effectue 4 WU par jour et c'est ça le plus important, et non les points. Notre but principale ici étant l'aide donner au chercheur et non les points.

Ceci dit, il est vrai qu'une GTX460 aujourd'hui est capable de beaucoup plus de calcul, mais les ressources de chacun ne sont pas indéfiniment extensibles. Alors si un GPU est sur GPUGRID, difficile d'en partager les ressources, du coup le seul CPU libre est la PS3.

Pour finir, la PS3 fais 15 fois plus que les PC MAC et Linux réunis, hors GPU, ce n'est pas minable du tout pour les chercheurs de Standford, qui reçoivent chaque jours une énorme quantité de résultat.

Hors ligne

  • Citer

#34 Attribuer +106/06/2012 19:18:58

1983max
Membre France
Avatar de 1983max
Badge(s) de 1983max  Âge : 30 ans  Détail de 1983max
Envoyer un message privé à 1983max

Re: Erreurs sur GPUGrid

D'accord avec toi Alain tu résume ce que je pense aussi ...  pc

Hors ligne

  • Citer

#35 Attribuer +106/06/2012 20:17:01

satanson
Modérateur
Avatar de satanson
Badge(s) de satanson  Âge : 31 ans  Détail de satanson
Envoyer un message privé à satanson

Re: Erreurs sur GPUGrid

titom_portnoy, à vue d'oeil, je pense que tu consommes plus près de 500W que de 400.  clin-doeil

Hors ligne

  • Citer

#36 Attribuer +106/06/2012 22:24:30

titom_portnoy
Membre France
Avatar de titom_portnoy
Badge(s) de titom_portnoy  Âge : 27 ans  Détail de titom_portnoy
Envoyer un message privé à titom_portnoy

Re: Erreurs sur GPUGrid

mince, et moi qui voulais taper un sli de 570 gtx mais je pense que ça ne passera pas avec mon alim de 700w "seulement " (bronze) sachant que d'ici le mois de juillet j'aurai troqué ma plateforme pour passer sur ivy bridge 3770k.

Donc dans l'idéal une 670 gtx, puis une seconde plus tard pour améliorer ma puissance de calcul partagé ou bien 2 570 pourraient passer ?

Hors ligne

  • Citer

#37 Attribuer +106/06/2012 22:38:46

satanson
Modérateur
Avatar de satanson
Badge(s) de satanson  Âge : 31 ans  Détail de satanson
Envoyer un message privé à satanson

Re: Erreurs sur GPUGrid

Avec une 700W, je ne suis pas certain que ton alim tienne longtemps la charge d'un SLI de 570.
Si tu mets 2 N670 ou 2 N570, il faudra une alimentation d'au moins 850W (en comptant le 3770k).
Avec ton matos actuel, je resterais sur seul GPU.

Hors ligne

  • Citer

#38 Attribuer +118/10/2012 06:34:21

ALAIN_13013
Modérateur
Avatar de ALAIN_13013
Badge(s) de ALAIN_13013  Âge : 46 ans  Détail de ALAIN_13013
Envoyer un message privé à ALAIN_13013

Re: Erreurs sur GPUGrid

Mon PC avec la 670 à annulé 2 unités GPUGRID, hier à 11h58 sans que personne ne soit là 40
Les 2 à la même seconde pelle
/forum/img/uploads/83_2012_10_18_capture01.png

Hors ligne

  • Citer

#39 Attribuer +118/10/2012 06:41:40

ALAIN_13013
Modérateur
Avatar de ALAIN_13013
Badge(s) de ALAIN_13013  Âge : 46 ans  Détail de ALAIN_13013
Envoyer un message privé à ALAIN_13013

Re: Erreurs sur GPUGrid

C'est aussi ton cas Jlhal avec ta GTX590, 1 heure plus tôt  40
/forum/img/uploads/83_2012_10_18_capture02.png

Nos machines était sur du :
3EKO_xx_x-PAOLA_3EKO_8LIGANDS
3EKO_xx_x-PAOLA_3EKO_8LIGANDS

Hors ligne

  • Citer

#40 Attribuer +118/10/2012 11:26:04

Marvin Rouge
Membre France
Avatar de Marvin Rouge
Badge(s) de Marvin Rouge  Détail de Marvin Rouge
Envoyer un message privé à Marvin Rouge

Re: Erreurs sur GPUGrid

De mon côté il se passe des trucs pas normaux non plus.

Sur le World Community Grid la quasi totalité de mes calculs ne sont pas validés et sont en erreur (j'en ai moins de 5 validés pour environ 300 en erreur) et ça à partir de 2 PC différents.

Sur GPUGrid le projet ne m’envoie aucun job, dommage pour ma GTX660 sad

Je me suis rabattu sur Rosetta@home où ça à l'air de fonctionner.

Hors ligne

  • Citer

#41 Attribuer +118/10/2012 19:28:45

ALAIN_13013
Modérateur
Avatar de ALAIN_13013
Badge(s) de ALAIN_13013  Âge : 46 ans  Détail de ALAIN_13013
Envoyer un message privé à ALAIN_13013

Re: Erreurs sur GPUGrid

Marvin Rouge a écrit :

De mon côté il se passe des trucs pas normaux non plus.

Sur le World Community Grid la quasi totalité de mes calculs ne sont pas validés et sont en erreur (j'en ai moins de 5 validés pour environ 300 en erreur) et ça à partir de 2 PC différents.

Pas normal du tout, je n'ai pas de problème sur WCG et depuis longtemp 40

Marvin Rouge a écrit :

Sur GPUGrid le projet ne m’envoie aucun job, dommage pour ma GTX660 sad

Marvin le GPU de Ta Machine n'est pas détecté par BOINC 142

Mise à jour Nvidia
Mise à jour BOINC

tu dois avoir un démarrage de BOINC un peu comme celui là ...
/forum/img/uploads/83_2012_10_18_capture03.png

Hors ligne

  • Citer

#42 Attribuer +118/10/2012 20:42:34

Marvin Rouge
Membre France
Avatar de Marvin Rouge
Badge(s) de Marvin Rouge  Détail de Marvin Rouge
Envoyer un message privé à Marvin Rouge

Re: Erreurs sur GPUGrid

Merci Alain pour les tuyaux

Bad news, ma flambant neuve GTX660 est inutilisable sad  dans le fichier log j'ai  "No usable GPUs found"
Espérons une mise à jour prochaine, vu que côté Nvidia ou Boinc j'ai les dernières versions.

Pour le problème avec le WCG je fais des tests, affaire à suivre ...

Hors ligne

  • Citer

#43 Attribuer +118/10/2012 20:53:54

satanson
Modérateur
Avatar de satanson
Badge(s) de satanson  Âge : 31 ans  Détail de satanson
Envoyer un message privé à satanson

Re: Erreurs sur GPUGrid

Pour ta 660, il ne devrait pas y avoir de soucis avec les derniers pilotes nvidia et la dernière version de BOINC. Le problème doit être ailleurs...

Hors ligne

  • Citer

#44 Attribuer +118/10/2012 21:28:21

satanson
Modérateur
Avatar de satanson
Badge(s) de satanson  Âge : 31 ans  Détail de satanson
Envoyer un message privé à satanson

Re: Erreurs sur GPUGrid

Quand tu as installé BOINC, l'as tu installé comme service? as-tu coché "mode protégé"?
Il ne faut ni l'un, ni l'autre sous Windows 7.
.

Hors ligne

  • Citer

#45 Attribuer +118/10/2012 23:11:45

Marvin Rouge
Membre France
Avatar de Marvin Rouge
Badge(s) de Marvin Rouge  Détail de Marvin Rouge
Envoyer un message privé à Marvin Rouge

Re: Erreurs sur GPUGrid

Trop fort, c'était bien à cause du mode protégé.
Maintenant j'ai "NVIDIA GPU 0: GeForce GTX 660 (driver version 306.97, CUDA version 5.0, compute capability 3.0, 2048MB, 8382274MB available, 2107 GFLOPS peak)"
Ca va dépoter à présent, merci :-)  35

Hors ligne

  • Citer

Actions & liens

Utilisateurs présents sur ce topic : Invités

Forum EF WCG

Remonter en haut de la page

Association et calcul partagé, vous êtes partant ?

Ce site est le site de l'équipe France du calcul partagé (médical et climatique). Mentions légales | Contact